0

I have a fresh Lubuntu 18.10 install.

When I try sudo apt-get update, I get the following error:

Hit:1 http://packages.microsoft.com/repos/vscode stable InRelease

Hit:2 http://archive.ubuntu.com/ubuntu cosmic InRelease

Get:3 http://security.ubuntu.com/ubuntu cosmic-security InRelease [88,7 kB]

Ign:4 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu cosmic InRelease

Get:5 http://archive.ubuntu.com/ubuntu cosmic-updates InRelease [88,7 kB] d

Err:6 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu cosmic Release 404 Not Found [IP: 91.189.95.83 80]

Get:7 http://archive.ubuntu.com/ubuntu cosmic-backports InRelease [74,6 kB] Reading package lists... Done

E: The repository 'http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu cosmic Release' does not have a Release file.

N: Updating from such a repository can't be done securely, and is therefore disabled by default.

N: See apt-secure(8) manpage for repository creation and user configuration details.

What should I do to fix it?

Best Regards.

David

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.